1. Dear visitor, you are viewing Rapid IPTV as a guest member who has restricted access to our forum. You can either sign-up or login with your username here: http://www.rapidiptv.com/login/

EPG Time

Discussion in 'Introductions' started by Gilbert Micallef, Mar 4, 2016.

Watchers:
This thread is being watched by 5 users.
  1. Gilbert Micallef

    Gilbert Micallef Reseller Reseller

    10%
    Joined:
    Feb 26, 2016
    Messages:
    24
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Gender:
    Male
    Device:
    Kodi
    Reseller Username:
    Leon47
    Hi Guys may be you can help. I am trying the epg and time on the epg is not matching my country time. Is there a way to fix the time difference. There is an option in Kodi pvr simple client called epg timeshift but nothing happens. They seem to be 1 hour behing my country time.

    Thanks
     
    Tags:
  2. harryporter

    harryporter Reseller Reseller Active Member

    100%
    Joined:
    Dec 9, 2015
    Messages:
    1,269
    Likes Received:
    307
    Liked:
    176
    Trophy Points:
    113
    Gender:
    Male
    Device:
    enigma 2, android tv, smartv, vlc, kodi etc
    Reseller Username:
    harryportir
    Set time shift then apply to all channels restart kodi wait epg to load and then it sould be ok
     
  3. Gilbert Micallef

    Gilbert Micallef Reseller Reseller

    10%
    Joined:
    Feb 26, 2016
    Messages:
    24
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Gender:
    Male
    Device:
    Kodi
    Reseller Username:
    Leon47
    Thanks for your reply. Infact what you suggested worked but not all channels has the same time shift and found it very strange. I setted the time on Uk channels and most of them time and program was ok but some others has differnet times.
     
  4. harryporter

    harryporter Reseller Reseller Active Member

    100%
    Joined:
    Dec 9, 2015
    Messages:
    1,269
    Likes Received:
    307
    Liked:
    176
    Trophy Points:
    113
    Gender:
    Male
    Device:
    enigma 2, android tv, smartv, vlc, kodi etc
    Reseller Username:
    harryportir
    Do you have right time and right zone settings selected in Kodi?
     
  5. Gilbert Micallef

    Gilbert Micallef Reseller Reseller

    10%
    Joined:
    Feb 26, 2016
    Messages:
    24
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Gender:
    Male
    Device:
    Kodi
    Reseller Username:
    Leon47
    Time is ok for sure and time zone on my box is Berline,Rome +1 as Malta is not listed. I will try to play around with time zones and will let you know. The strange thing is not all of the channels. I will check from my side. Thanks again for your reply
     
  6. harryporter

    harryporter Reseller Reseller Active Member

    100%
    Joined:
    Dec 9, 2015
    Messages:
    1,269
    Likes Received:
    307
    Liked:
    176
    Trophy Points:
    113
    Gender:
    Male
    Device:
    enigma 2, android tv, smartv, vlc, kodi etc
    Reseller Username:
    harryportir
    Just check if the option in Pvr client / EPG Apply time shift to all chanells is on

    Regards
     
  7. Gilbert Micallef

    Gilbert Micallef Reseller Reseller

    10%
    Joined:
    Feb 26, 2016
    Messages:
    24
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Gender:
    Male
    Device:
    Kodi
    Reseller Username:
    Leon47
    Will do thanks!
     
  8. itsthebigfella

    itsthebigfella New Member

    10%
    Joined:
    Jun 2, 2016
    Messages:
    1
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Device:
    MAC/XBMC
    Reseller Username:
    itsthebigfella
    Hi, im having a similar issue except with my Mag 254. I go to the inner portal -> system settings -> advanced settings and set the timezone to be Europe/Dublin. The time of the mag box is correct when i restart the portal but the EPG timezone is +1hr. When i try to update from the settings within the IPTV portal there are no options to set the country/city/timezone in Settings->Localization which i find strange. Absolutely stumped with it... Any suggestions to fix would be greatly appreciated! Thanks
     
  9. Stephanos

    Stephanos New Member

    10%
    Joined:
    Nov 5, 2016
    Messages:
    6
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Gender:
    Male
    Device:
    MAG 254
    I have the same problem. Also my date is a month and 16 years off! Did you get to the bottom of this?

    Localization settings in the portal are basically non-editable and in the inner portal the timezone is correct but not being used in the TV/EPG.
     
  10. Rapid IPTV

    Rapid IPTV Administrator Staff Member Administrator

    100%
    Joined:
    Jun 3, 2015
    Messages:
    1,266
    Likes Received:
    1,107
    Liked:
    484
    Trophy Points:
    214
    Gender:
    Male
    Home Page:
    Device:
    Everything
    Our server's time is ok and is set with UTC+01:00
     
  11. Stephanos

    Stephanos New Member

    10%
    Joined:
    Nov 5, 2016
    Messages:
    6
    Likes Received:
    0
    Liked:
    0
    Trophy Points:
    1
    Gender:
    Male
    Device:
    MAG 254
    So for anyone who has this issue I managed to solve it:

    In the inner portal under Settings>Servers you need to enter your local 'pool.ntp.org' server in the NTP field. Then under Advanced Settings you choose your local timezone then save and reboot. That should do it.
     

Share This Page

Loading...